Dial pad issues in Teams
Incident Report for Telesmart Ltd
Resolved
Current status: Microsoft have finished replaying updates for the Asia Pacific region. They are continuing to replay updates in the remaining regions, and expect the process to complete by Tuesday, March 10, 2020.

If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Mar 10, 2020 - 08:24 NZDT
Investigating
User Impact: Users may be unable to access the dial pad or perform specific actions using the dial pad in Microsoft Teams.

More info: Actions that may be unable to be performed include, making calls, accepting calls, forwarding calls, or other scenarios that have been set by admins.

Current status: The replay of updates continues to progress, albeit at a slower rate than expected. At the rate it's currently progressing, we expect the replays to complete by Monday, March 9, 2020.

Scope of impact: Any user attempting to perform actions involving the Teams dial pad may be impacted.

Start time: Wednesday, March 4, 2020, 1:00 PM (12:00 AM UTC)

Estimated time to resolve: Estimated time to resolve: We expect the replays to complete by Monday, March 9, 2020.

Root cause: A configuration problem has caused a data sync issue to the Business Voice Directory (BVD), resulting in impact to dial pad appearance and functionality.

Next update by: Monday, March 9, 2020, 9:00 PM (8:00 AM UTC)
Posted Mar 04, 2020 - 13:00 NZDT
This incident affected: Hosted Voice Services (Cloud Calling for Microsoft Teams).