Planned Maintenance of Colocation Router Software Upgrade - The Data Centre-AKL - 09/08/2020
Scheduled for Aug 9, 22:00 NZST  -  Aug 10, 02:00 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 31, 2020 - 16:17 NZST
Scheduled
Telesmart would like to inform you that there will be an outage to some network, internet and voice services on this date during times specified below.

Reason for Work: Colocation Router Software Upgrade - The Data Centre-AKL.
Impact Expected: During the planned work window impact expected 1x up to 20min break in service.
Services Impacted: Interruption on Internet and Voice services.

NZ Time : 2020-08-9 22:00 NZST - 2020-08-10 02:00 NZST


Please do not hesitate to contact us if you have any questions.
Posted Jul 31, 2020 - 16:11 NZST
This scheduled maintenance affects: Carrier Data Network (NZ Datacentre - Queen Street, Auckland (TDC)).