Intermittent call failures on some hosted voice platforms
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Mar 24, 2020 - 09:55 NZDT
Update
Service status update
Posted Mar 23, 2020 - 09:45 NZDT
Identified
Telesmart would like to inform you that due to high capacity demands some hosted voice platforms are receiving an unprecedented amount of calls. This is causing some calls to fail intermittently. Our engineers are working to increase capacity as soon as possible.

Estimated time of resolution: TBA

Next communication: 30 minutes
Posted Mar 23, 2020 - 09:45 NZDT
This incident affected: Hosted Video Conferencing (Video NOW - Auckland, Video NOW - Wellington, Video NOW - Sydney) and Hosted Voice Services (Voice NOW, Telesmart SKY).