Intermittent issue with Microsoft Teams PSTN Calls
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Oct 22, 2019 - 08:42 NZDT
Monitoring
Our technical team has applied a temporary fix and are monitoring the situation. A permanent fix will be applied this evening at 17:15NZST which will require a 4 minute outage of the platform. If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Oct 21, 2019 - 14:53 NZDT
Update
Our technical team is now working closely with the equipment vendor, a resolution is expected shortly.

Next communication: 30 minutes
Posted Oct 21, 2019 - 14:12 NZDT
Identified
Our technical team has identified the fault and is currently working on a resolution.

Estimated time of resolution: TBA

Next communication: 30 minutes
Posted Oct 21, 2019 - 13:27 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with Cloud Calling for Microsoft Teams which will affect voice calls to and from the PSTN.

Our technical team has been dispatched and are currently investigating.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Oct 21, 2019 - 12:53 NZDT
This incident affected: Hosted Voice Services (Cloud Calling for Microsoft Teams).