Issue with some Wellington services
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Apr 01, 2020 - 15:15 NZDT
Monitoring
Our technical team has resolved the issue and is now monitoring the service for further reoccurrence. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Apr 01, 2020 - 10:17 NZDT
Identified
Our technical team has identified the fault as a router crash, datacentre operations staff are restarting the router now.

Estimated time of resolution: 15 Minutes

Next communication: 30 minutes
Posted Apr 01, 2020 - 09:39 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with one of our core routers in Wellington which will affect all services at the Caduceus Datacentre.
Our technical team has been dispatched and are currently investigating.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Apr 01, 2020 - 09:13 NZDT
This incident affected: Colocation / Infrastructure as a Service (Caduceus Datacentre, Wellington) and Carrier Data Network (NZ Datacentre - Featherston Street, Wellington (CDC)).