Planned Maintenance – 30/10/2020
Incident Report for Telesmart Ltd
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 22:58 NZDT
Investigating
Telesmart would like to inform you that there will be an outage to Cloud Calling (PSTN Calls) for Microsoft Teams on 30 October, during the times specified below.

Reason for Work: Emergency maintenance on high availability SBC cluster.
Impact Expected: Up to 2x 10 minute outages between 10pm and 12am (2 Hours) during the work window.
Services Impacted: Cloud Calling for Microsoft Teams – Incoming and Outgoing PSTN calls.

Please do not hesitate to contact us if you have any questions.
Posted Oct 30, 2020 - 16:47 NZDT
This incident affected: Hosted Voice Services (Cloud Calling for Microsoft Teams).