Issue with VDSL in Gore
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Sep 12, 2019 - 15:23 NZST
Monitoring
Services have now been restored and our technical team will continue to monitor the issue for further reoccurrence. If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Sep 12, 2019 - 13:18 NZST
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with Chorus VDSL services which will affect some customers with WAN, Internet and Voice services in the Gore area.
Our technical team is currently investigating.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Sep 12, 2019 - 13:11 NZST
This incident affected: Data Circuits / "Last Mile Access" (Chorus EUBA/VDSL/HSNS).