Audio delay in inbound calls for some customers
Incident Report for Telesmart Ltd
Resolved
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"Resolved - Multiple tests have been conducted and call issues have now been resolved meaning inbound and outbound calling are back to BAU. Please test and report any issues. Our Upstream provider has opened a ticket with their vendor to conduct a root cause analysis."
Posted Mar 21, 2024 - 15:53 NZDT
Update
Investigations are still ongoing there are no new updates at this time.
Posted Mar 21, 2024 - 15:02 NZDT
Update
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"Our voice team has been in discussion with the upstream provider to further isolate the issues affecting inbound calls they have found that there is packet loss affecting the calls and are investigating the cause."
Posted Mar 21, 2024 - 14:08 NZDT
Identified
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"Our voice engineers are presently focused on implementing a workaround to address the inbound call issue. Unfortunately, unexpected complications have arisen, causing a delay in resolving the matter. Nevertheless, rest assured, the team is diligently investigating and working towards restoring services."
Posted Mar 21, 2024 - 13:36 NZDT
Update
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"Our voice engineers successfully implemented a failover for outbound calls from Auckland to Wellington, resolving the outbound call issue. However, inbound calls remain affected, and efforts to find a solution are ongoing."
Posted Mar 21, 2024 - 12:24 NZDT
Update
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"The SIP traffic flow from Auckland to Hamilton was attempted to be failed over by our voice team as a potential workaround. However, this attempt proved ineffective, and the issue persists. Our engineers are actively engaged in resolving this issue."
Posted Mar 21, 2024 - 11:47 NZDT
Update
Telesmart have received the following update from the upstream provider whose network is experiencing the degraded voice quality issue this morning:

"Our Engineers are actively addressing the major issue affecting voice quality.
It appears that the symptoms predominantly affect inbound traffic, particularly from PSTN calls.
Our team is diligently working to pinpoint the source of the problem and implement a solution."

We will continue to post updates regarding this issue as we receive relevant information.
Posted Mar 21, 2024 - 10:53 NZDT
Investigating
Some customers are currently experiencing an audio delay on incoming calls caused by an issue with one of our upstream providers.

Our engineers have logged a support ticket with the provider, and we will post updates on progress towards resolution of this issue.

If you are experiencing this issue and have not already logged a ticket with us, please contact the helpdesk via the methods below:

NZ 0800 835376 (TELESMART)
helpdesk@telesmart.co.nz

AU 1800 316620
helpdesk@telesmart.net.au
Posted Mar 21, 2024 - 09:49 NZDT
This incident affected: Carrier Voice Network (Softswitch, Tollfree) and Hosted Voice Services (Cloud Calling for Microsoft Teams, Voice NOW, Cisco Webex).