Issues reaching some international internet destinations
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our Help Desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Dec 06, 2023 - 15:56 NZDT
Monitoring
We have received an update to say that the issue is resolved and have confirmed this through our own testing. We are now monitoring for further reoccurrence. If you continue to experience issues please contact our Help Desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Dec 05, 2023 - 21:34 NZDT
Update
No further updates at this time, we are continuing to monitor the situation and will update here when we know more.

Next communication: 9am or before if updates received.
Posted Dec 05, 2023 - 18:59 NZDT
Identified
Our upstream international provider has identified the issue, has raised a fault further upstream from them and are awaiting a resolution. This issue is affecting multiple New Zealand ISPs.

Estimated time of resolution: TBA

Next communication: 19:00
Posted Dec 05, 2023 - 16:42 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with network reachability to some international internet locations including Amazon Web Services Europe.

Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Dec 05, 2023 - 15:14 NZDT
This incident affected: Internet Services (International Upstream).