Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2025 - 21:00 NZST
Scheduled
Overview of disruption
PingCo will be undertaking updates to the TCAP Platform for both front-end and back-end services. This change will require a pause to the front and back-end services and as such they won't be available during this disruption period. Please note calling services will remain unaffected.
Restoration of service
Services are expected to be fully restored at the completion of the disruption period. No further works associated with this disruption are expected.
Posted Sep 17, 2025 - 09:08 NZST
This scheduled maintenance affected: Hosted Voice Services (Operator Connect for Microsoft Teams).