Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2023 - 23:00 NZDT
Scheduled
Telesmart would like to inform you that there will be an outage to some services on this date during times specified below.
Reason for Work: Firmware upgrade on core network devices Impact Expected: 2x up to 30 minutes outage Services Impacted: Internet & Telephony
If you have any questions regarding this maintenance contact our Help Desk on helpdesk@telesmart.co.nz or 0800 TELESMART (0800 835 376).
Posted Mar 13, 2023 - 09:44 NZDT
This scheduled maintenance affected: Internet Services (Wellington Peering Exchanges), Colocation / Infrastructure as a Service (Caduceus Datacentre, Wellington, Murphy Street, Thorndon, Wellington), Data Circuits / "Last Mile Access" (Chorus NGA - Lower North Island, Chorus NGA - Upper South Island, Chorus NGA - Lower South Island, Citylink Fibre - Wellington, Citylink Fibre - Auckland), and Carrier Data Network (NZ Datacentre - Murphy Street, Thorndon, Wellington (ATT), NZ Datacentre - Featherston Street, Wellington (CDC)).