Issue with some inbound and outbound calling
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Mar 21, 2020 - 00:01 NZDT
Monitoring
Telesmart have been informed that a workaround has been put in place and now all inbound calling is functioning as expected. Our technical team will continue to monitor the situation. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Mar 17, 2020 - 13:44 NZDT
Identified
Telesmart have been informed that the upstream incident has reoccured as an intermittent fault. At this stage all outbound calling is fully functional but some inbound calls are failing intermittently. Work to correct the issue is continuing.

Next communication: 30 minutes
Posted Mar 17, 2020 - 11:53 NZDT
Monitoring
Telesmart have been informed that the issue has been resolved upstream and our technical team are monitoring and testing for full resolution of the fault. At this stage inbound calling appears to be functioning normally but we will continue to monitor the situation carefully. If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Mar 17, 2020 - 10:40 NZDT
Investigating
Telesmart would like to inform you that one of our upstream voice carriers is experiencing a major fault which is affecting all inbound and outbound calls via that carrier.
Our technical team has rerouted all outbound calls to avoid this carrier but inbound calls to some DDIs are still failing. We are working closely with the carrier in question towards a rapid resolution.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Mar 17, 2020 - 10:00 NZDT
This incident affected: Carrier Voice Network (Softswitch).