Issue with Microsoft Cloud Services
Incident Report for Telesmart Ltd
Resolved
Microsoft is happy that this issue is now completely resolved after a period of monitoring showed no further issues. Preliminary investigation by Microsoft indicated that a routing change made by Microsoft caused some internet traffic to fail before it reached Microsoft application servers. That change was rolled back and service was restored.

If you continue to experience issues please contact our service desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Nov 20, 2019 - 20:23 NZDT
Monitoring
While there has been no official communication from Microsoft as yet is seems that services are stabilising. At this time we are monitoring for further occurrences and encourage any customers that continue to experience issues to contact our help desk on 0800 835 376 or servicedesk@telesmart.co.nz
Posted Nov 20, 2019 - 15:53 NZDT
Identified
Microsoft have announced a major issue affecting Microsoft 365 Admin Center, Exchange Online, SharePoint Online, Microsoft Teams, Skype for Business, and Yammer globally.

There is no estimated restoration time as yet.

Next communication: 30 minutes
Posted Nov 20, 2019 - 15:26 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with Microsoft Cloud Services which is affecting office.com and associated services.

Our technical team has been dispatched and are currently investigating but it appears to be a widespread outage at this stage affecting multiple ISPs globally.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Nov 20, 2019 - 14:17 NZDT
This incident affected: Internet Services (International Upstream).