Cisco Webex - Contact Centre is down within New Zealand. Webex Calling is OK.
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our Help Desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Feb 22, 2024 - 17:22 NZDT
Monitoring
A fix has been implemented, testing confirms this has resolved the issue. Diversions are gradually being removed and customers notified. We will continue to monitor performance throughout the day to confirm no further issues arise.
Posted Feb 22, 2024 - 12:30 NZDT
Identified
The issue has been identified and a fix put in place, we are testing now to determine the outcome of the fix.
Posted Feb 22, 2024 - 12:21 NZDT
Update
Cisco have confirmed this is a global issue, they are activley working on recovery.
Any Contact Centre Customers who have not been contacted by Telesmart can call or Help Desk on 0800 TELESMART and request a diversion be setup.
Posted Feb 22, 2024 - 11:43 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with Cisco Webex Contact Centres

Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Feb 22, 2024 - 11:04 NZDT
This incident affected: Hosted Voice Services (Cisco Webex).