Extensive Network Outage
Incident Report for Telesmart Ltd
Resolved
Dear Telesmart customers,

Earlier today, from 12:12pm to 2:20pm, Telesmart customers faced an outage to AWS based websites and services. After establishing that this issue lies outside Telesmart network, we raised it with our upstream international transit provider.
Telesmart engineers’ and upstream provider's collective testing showed that issue lied further upstream in AWS ap-southeast-2 region network. This issue was resolved without our involvement with AWS.

The reachability to AWS based services and destinations has been stable since 2:20pm. Please free to contact our service desk on 0800 Telesmart or helpdesk@telesmart.co.nz for any questions.
Posted Jun 28, 2023 - 18:04 NZST
Monitoring
The incident has been resolved, we are wokring with our upsteam carriers to determine the root cause. We are now monitoring the service to confirm no reoccuring issues. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Jun 28, 2023 - 14:56 NZST
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 13:40 NZST
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with various Network and Voice services.

Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Jun 28, 2023 - 13:11 NZST
This incident affected: Internet Services (International Upstream).