Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2023 - 23:00 NZST
Scheduled
Upcoming scheduled maintenance notice Telesmart would like to inform you that there will be an outage to some services on this date during times specified below.
Reason for Work: Firmware upgrade on core network devices Impact Expected: 2x up to 20 minutes outage Services Impacted: Internet & Telephony
If you have any questions regarding this maintenance contact our Help Desk on helpdesk@telesmart.co.nz or 0800 TELESMART (0800 835 376).
Posted Mar 27, 2023 - 15:45 NZDT
This scheduled maintenance affected: Hosted Voice Services (Cloud Calling for Microsoft Teams, Voice NOW, Cisco Webex), Carrier Data Network (NZ Datacentre - Queen Street, Auckland (TDC), NZ Datacentre - Enable Hornby, Christchurch (HNB)), Internet Services (Auckland Peering Exchanges), Data Circuits / "Last Mile Access" (Chorus EUBA/VDSL/HSNS, Chorus NGA - Upper North Island, Citylink Fibre - Auckland, Enable Fibre - Christchurch, Vodafone Fibre - Upper South Island, Vodafone Fibre - Lower South Island), Colocation / Infrastructure as a Service (Queen Street, Auckland), and Security as a Service (Juniper Firewalls).