Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2025 - 06:00 NZDT
Scheduled
Below are the details of the disruption:
Summary of Notification:
Date and Time of Disruption Start: Wednesday, 1-October-2025 03:00 AM AEST Date and Time of Disruption End: Wednesday, 1-October-2025 04:00 AM AEST Duration: Up to 1 hour Services Affected: VoIP traffic Country / State Affected: AU and NZ
Disruption Details: Our Partner Carrier has a scheduled network maintenance on 1st of October 2025, between the hours of 3:00AM to 4:00AM AEST, which will impact VoIP connectivity at our Melbourne Data Centre.
While redundancy is in place through our Sydney Data Centre, please be advised that calls may still be affected during this period (E.g. current calls routed through Melbourne).
What's the impact to users? During the service window, we anticipate that services will experience several outages. For the duration of the work, appropriate Engineers will be onsite managing and monitoring all aspects of the works.
Restoration of Service: We anticipate that services will be fully restored at the end of the maintenance window. No additional works related to this disruption is expected.
Posted Sep 24, 2025 - 14:50 NZST
This scheduled maintenance affected: Hosted Voice Services (Operator Connect for Microsoft Teams).