Firewall and Server platform upgrade

Scheduled for Apr 23, 23:00 NZST  -  Apr 24, 02:00 NZST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 21, 2026 - 09:42 NZST

Scheduled

Telesmart are performing an upgrade on our Firewall and Server platform. This will affect customers that utilise these services.

Impact Expected: Loss of internet access and server access for up to 20 minutes within the three-hour scheduled maintenance window.

Service Impacted: Managed Firewall and Hosted Servers
Posted Apr 21, 2026 - 09:07 NZST
This scheduled maintenance affects: Security as a Service (FortiGate Firewalls) and Hosted Voice Services (Voice NOW).