Napier-Taupo Fibre Cut
Incident Report for Telesmart Ltd
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 10:21 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with network backhaul capacity due to another fibre cut on the east coast of the north island between Napier and Taupo.

Our vendor's technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined
Posted Mar 21, 2023 - 10:08 NZDT
This incident affected: Carrier Data Network (NZ Datacentre - Murphy Street, Thorndon, Wellington (ATT), NZ Datacentre - Featherston Street, Wellington (CDC), NZ Datacentre - Xtreme DC, Thorndon, Wellington (XDC)).