Major outage - Microsoft Azure (Australia East)
Incident Report for Telesmart Ltd
Resolved
Resolved - We have been advised that Microsoft have resolved the Azure Issues that lead to the outages, our testing and reports also confirm this.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Sep 01, 2023 - 08:50 NZST
Investigating
Telesmart would like to inform you that we are currently aware of a major Azure (Australia East) outage.
Currently our Tendfor Contact Centre platform is affected as well as some customer-owned Azure services.

More information can be found on the official Microsoft status page here: https://azure.status.microsoft/en-us/status

Next communication: 30 minutes
Posted Aug 31, 2023 - 09:30 NZST
This incident affected: Hosted Voice Services (Tendfor Contact Centre).