Intermittent Audio issue when Webex Contact Center agent is using WebRTC

Incident Report for Telesmart Ltd

Resolved

This has now been resolved. If you experience any issues contact our Help Desk at helpdesk@telesmart.co.nz
Posted Feb 17, 2025 - 08:41 NZDT

Investigating

Cisco are currently investigating some reports of intermittent audio issues when Webex agents are using WebRTC
Posted Feb 14, 2025 - 14:53 NZDT
This incident affected: Hosted Voice Services (Cisco Webex).