Issue with some inbound PSTN calls to Microsoft Teams Tenancies
Incident Report for Telesmart Ltd
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 11:33 NZDT
Update
A workaround has been put in place and inbound calls from PSTN are routing correctly. We will continue to monitor the situation and advise when the fault is resolved.
Posted Sep 04, 2020 - 23:01 NZST
Update
Our technical team have raised a fault with Microsoft for this issue.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Sep 04, 2020 - 11:42 NZST
Investigating
Telesmart would like to inform you that Microsoft are currently experiencing an issue with some inbound calls from PSTN to Microsoft Teams tenancies.
Our technical team are currently investigating.

Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Sep 04, 2020 - 10:52 NZST
This incident affected: Hosted Voice Services (Cloud Calling for Microsoft Teams).