Intermittent Voice Call issues For Webex Calling Telephony
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our Help Desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Dec 06, 2024 - 10:30 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 08:40 NZDT
Investigating
Cisco are currently investigating some customer reports of intermittent call failures when trying to connect to the agent and the agents experiencing RONA issues. Issue only noticed if using Webex Calling Telephony.

Impact: Call Connect Failure

If you are experiencing any issues with call failures, please contact our helpdesk.

NZ 0800 835376 (TELESMART) helpdesk@telesmart.co.nz
AU 1800 316620 helpdesk@telesmart.net.au
Posted Nov 25, 2024 - 15:26 NZDT
This incident affected: Hosted Voice Services (Cisco Webex).