Issue with voice services in some central and east coast areas of the north island
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 07, 2020 - 19:04 NZST
Monitoring
We have been informed that the fibre cut has been repaired and services restored. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 07, 2020 - 16:31 NZST
Update
Status updated
Posted May 07, 2020 - 13:03 NZST
Investigating
Telesmart would like to inform you that a fibre cut has severed connections to some critical voice and data paths in the central and east coast of the north island of New Zealand. The fibre owner is aware of the issue and is working on restoration. Telesmart customers may experience some issues with inbound and outbound calls to these areas until the fault is resolved.

Estimated time of resolution: To be determined
Posted May 07, 2020 - 13:01 NZST
This incident affected: Carrier Voice Network (Softswitch) and Hosted Voice Services (Cloud Calling for Microsoft Teams, Voice NOW, Telesmart SKY).