Issue identified
Incident Report for Telesmart Ltd
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 16:22 NZST
Update
Some customers may be experiencing slower than usual network speeds due to the fibre cut. Data has been re-routed over a backup route until the repair is complete.
Posted Jun 21, 2023 - 11:18 NZST
Identified
Our technical team has identified a fault causing degraded network performance for some Wellington customers as a fibre cut on the east coast of the north island. Fibre technicians have been dispatched to investigate.

Estimated time of resolution: TBD

Next communication: 30 minutes
Posted Jun 21, 2023 - 09:13 NZST
This incident affected: Data Circuits / "Last Mile Access" (Chorus NGA - Lower North Island, Citylink Fibre - Wellington, Vodafone Fibre - Lower North Island) and Carrier Data Network (NZ Datacentre - Murphy Street, Thorndon, Wellington (ATT), NZ Datacentre - Featherston Street, Wellington (CDC), NZ Datacentre - Xtreme DC, Thorndon, Wellington (XDC)).