Intermittant Nationwide issue that is impacting Voice and Network services.
Incident Report for Telesmart Ltd
Resolved
We are satisfied after a period of monitoring that this incident is now resolved.
Posted Nov 20, 2023 - 08:12 NZDT
Monitoring
An upstream provider has advised this is now resolved, we will continue to monitor the service.
Posted Nov 17, 2023 - 17:33 NZDT
Update
Our upstream carrier is aware of the issue and is working toward a resolution.
Posted Nov 17, 2023 - 16:20 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an intermittant issue with Voice and Network services from our upstream provider. Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: TBA
Posted Nov 17, 2023 - 15:48 NZDT
This incident affected: Internet Services (International Upstream) and Hosted Voice Services (Cisco Webex).