VCNOW cached intermediate certificate issue
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Jun 21, 2020 - 23:54 NZST
Monitoring
As part of an ongoing global effort our technical team has identified an issue where an expired intermediate CA certificate has been cached on client computers running Windows. This cached certificate is preventing the VidyoConnect client from operating correctly with the VCNOW platform.

A fix batch file has been issued which can be downloaded from here:
https://telesmartnz.sharepoint.com/:f:/s/PublicShare/EpU55lWYIPxPkAwrp2W13E4BZqMouJdAbi2udxDGZ8bcFw?e=Xqd2FN
This file removes any certificate from the client computers certificate store with the specific expiry date of '30/05/2020 10:48:00 pm'.
Please download this batch file, right click on it and 'run as administrator'.

If you continue to experience issues connecting to the VCNOW platform please contact our helpdesk from New Zealand on 0800 835 376 or helpdesk@telesmart.co.nz and from Australia on 1800 316 620 or support@telesmart.net.au
Posted Jun 01, 2020 - 21:11 NZST
This incident affected: Hosted Video Conferencing (Video NOW - Auckland, Video NOW - Wellington, Video NOW - Sydney).