Planned Maintenance of Colocation Router Software Upgrade - South Island - 30/08/2020
Scheduled for Aug 30, 22:00 NZST  -  Aug 31, 02:00 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2020 - 10:51 NZST
Scheduled
Telesmart would like to inform you that there will be an outage to some network, internet and voice services on this date during times specified below.

Reason for Work: Colocation Router Software Upgrade - South Island.
Impact Expected: During the planned work window impact expected 1x up to 20min break in service.
Services Impacted: Interruption on Internet and Voice services.
Impacted Service Area: South Island

NZ Time : 2020-08-30 22:00 NZST - 2020-08-31 02:00 NZST


Please do not hesitate to contact us if you have any questions.
Posted Jul 31, 2020 - 16:27 NZST
This scheduled maintenance affects: Carrier Data Network (NZ Datacentre - Enable Hornby, Christchurch (HNB)).