Tendfor Call Routing Issue

Incident Report for Telesmart Ltd

Resolved

Update: The Tendfor issue is now resolved. If you are still experiencing any problems, please contact the Telesmart Helpdesk.
Posted 2 months ago. Apr 10, 2025 - 11:31 NZST

Monitoring

Tendfor report that this issue should now be resolved. If you are still experiencing any problems, please contact the Telesmart Help Desk.

If you requested a divert be put in place, we will be in contact to remove that divert to allow you to test that Tendfor is now operating correctly.
Posted 2 months ago. Apr 10, 2025 - 10:19 NZST

Update

Update: Tendfor are actively investigating this issue. We will update this status when they report back to us in their progress.
Posted 2 months ago. Apr 10, 2025 - 09:53 NZST

Investigating

Tendfor customers are currently experiencing an issue where calls are not being presented to agents. We have opened an urgent support ticket with Tendfor and are awaiting their response.

If you are experiencing this issue and wish to implement a divert for incoming calls, please contact Telesmart via the details below:

NZ 0800 835376 (TELESMART)
helpdesk@telesmart.co.nz
AU 1800 316620
helpdesk@telesmart.net.au
Posted 2 months ago. Apr 10, 2025 - 09:07 NZST
This incident affected: Hosted Voice Services (Tendfor Contact Centre).