Callers may be unable to reach Microsoft Teams users
Incident Report for Telesmart Ltd
Resolved
Our technical team are happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Sep 28, 2023 - 14:57 NZDT
Identified
Update from Microsoft:
Title: Users may intermittently be unable to reach resource accounts that use first-party or third-party voice and chat apps

User impact: Users may intermittently be unable to reach resource accounts that use first-party or third-party voice and chat apps.

More info: The issue affects Microsoft Teams resource accounts that use first-party or third-party voice and chat apps.

The impact includes, but isn't limited to the following:
- External Public Switched Telephone Network (PSTN) calls to Microsoft Teams resource accounts that use third-party voice applications.
- Calls to auto attendants and call queues.
- Placing calls on hold (music isn't heard).
- The Microsoft Teams conversation bot may not respond to users and one-on-one conversations.

Current status: Our investigation into the root cause has so far been inconclusive. However, we're in the process of reverting back to a previous service version and after which, we'll review system logs to confirm if impact is still present.

Scope of impact: This event may intermittently affect Microsoft Teams resource accounts that use first-party or third-party voice and chat apps.
Posted Sep 27, 2023 - 22:21 NZDT
Investigating
Telesmart would like to inform you that Microsoft are currently experiencing a partial outage that is affecting PSTN calling to Microsoft Teams users.

Our technical team is monitoring the situation as it develops and as we receive updates from Microsoft.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Sep 27, 2023 - 18:34 NZDT
This incident affected: Hosted Voice Services (Cloud Calling for Microsoft Teams).