Napier - Taupo fibre cut
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted Mar 27, 2023 - 20:40 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 09:20 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with network backhaul capacity due to another fibre cut on the east coast of the north island between Napier and Taupo.

Our vendor's technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined
Posted Mar 27, 2023 - 09:20 NZDT