Teams Direct Route calls are failing to reach Contact Center solutions

Incident Report for Telesmart Ltd

Resolved

This issue is now resolved, If you are still experiencing any related problems please contact our Helpdesk.

NZ 0800 835376 (TELESMART)
helpdesk@telesmart.co.nz

AU 1800 316620
helpdesk@telesmart.net.au
Posted Jun 27, 2025 - 13:14 NZST

Investigating

Incoming Teams Direct Route calls are not being presented to Contact Centre solutions in some instances. Our Engineers are investigating the root cause. If you are experiencing this issue, please contact out Helpdesk.

NZ 0800 835376 (TELESMART)
helpdesk@telesmart.co.nz

AU 1800 316620
helpdesk@telesmart.net.au
Posted Jun 27, 2025 - 09:06 NZST
This incident affected: Carrier Voice Network (Softswitch) and Hosted Voice Services (Cloud Calling for Microsoft Teams, Tendfor Contact Centre).