Voice Now Telephony System - Partial Outage
Incident Report for Telesmart Ltd
Resolved
After monitoring the service for some hours we are confident the issue has been resolved.
Posted Mar 07, 2023 - 08:48 NZDT
Monitoring
***A fix has been implemented which has restored the service completely, we are currently monitoring to confirm stability.***

If you have a Mitel Soft Phone and can't connect to the service, exit the Mitel Connect Client by right clicking on the Mitel Icon on the Windows System Tray and selecting Exit and then restart the application.
Posted Mar 06, 2023 - 12:01 NZDT
Identified
This issue has been identified to an appliance and a temporary fix is being implemented.
If you have a Mitel Soft Phone and can't connect to the service, exit the Mitel Connect Client by right clicking on the Mitel Icon on the Windows System Tray and selecting Exit and then restart this application.
Posted Mar 06, 2023 - 10:40 NZDT
Update
Our engineers are still working on identifying the root cause.
Next update in 30 minutes.
Posted Mar 06, 2023 - 10:13 NZDT
Investigating
Telesmart would like to inform you that we are currently experiencing an issue with the Voice Now Telephony Service.
Some customers are having difficulty logging into Desk Phones and Soft Phones.

Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted Mar 06, 2023 - 09:26 NZDT
This incident affected: Hosted Voice Services (Voice NOW).