Inbound/Outbound Calls Issue
Incident Report for Telesmart Ltd
Resolved
Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 02, 2020 - 10:46 NZST
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 11:33 NZST
Monitoring
Our technical team has resolved the issue and is now monitoring the service for further reoccurrence. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 01, 2020 - 10:42 NZST
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 10:36 NZST
This incident affected: Carrier Voice Network (Softswitch) and Hosted Voice Services (Cloud Calling for Microsoft Teams, Voice NOW, Telesmart SKY).