Webex Calling and Contact Centre

Incident Report for Telesmart Ltd

Resolved

Our technical team is happy that this issue is now completely resolved after a period of monitoring showed no further issues.

If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 29, 2023 - 15:13 NZST

Update

We are continuing to monitor for any further issues.
Posted May 29, 2023 - 11:03 NZST

Monitoring

Our technical team has resolved the issue and is now monitoring the service for further reoccurrence. If you continue to experience issues please contact our service desk on 0800 835 376 or helpdesk@telesmart.co.nz
Posted May 29, 2023 - 11:01 NZST

Investigating

Telesmart would like to inform you that we are currently experiencing an issue with Cisco Webex Services.

Our technical team has been dispatched and are currently investigating.
Estimated time of resolution: To be determined

Next communication: 30 minutes
Posted May 29, 2023 - 10:30 NZST
This incident affected: Hosted Voice Services (Cisco Webex).