Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 23:00 NZDT
Scheduled
Telesmart would like to inform you that as part of our standard planned work window this week we will be performing a software upgrade on our voice network.
Reason for Work: Software upgrade. Impact Expected: 1x instant service reset per call control node. All in-progress calls will be interrupted Services Impacted: Softswitch call control nodes, SIP trunk customers including Microsoft Teams Cloud Calling, Webex Calling and Webex Contact Center.
If you have any questions regarding this maintenance contact our Help Desk on helpdesk@telesmart.co.nz or 0800 TELESMART (0800 835 376).
Posted Nov 12, 2024 - 12:41 NZDT
This scheduled maintenance affected: Carrier Voice Network (Softswitch) and Hosted Voice Services (Cloud Calling for Microsoft Teams, Operator Connect for Microsoft Teams, Voice NOW, Cisco Webex).